csdibiase
Contributor
Contributor

VDP 6.0.2.4 with Chrome 45 error?

Its starting to look like another Chrome update is once again breaking the VDP management page. Trying to access the 8543/vdp-configure page on vSphere Data Protection 6.0.2.4 with Chrome 45 (beta build 45.0.2454.15) is returning an ERR_SSL_WEAK_SERVER_EPHEMERAL_DH_KEY and refusing to connect. Firefox 39 is also failing to connect with a similar error while Safari 8.0.7 works.

For the windows users I was able to connect with both Internet Explorer 11 (11.0.10240.16384) and Edge (20.10240.16384.0) on Windows 10.

Is anyone else having problems? I have not yet opened a support ticket as it's not a big enough problem for me to derail an ongoing project.

0 Kudos
2 Replies
RyanJMN
Enthusiast
Enthusiast

Today I noticed the same issue with VDP 6.0.2.4.  Didn't work with Mozilla 39.0 but IE 9 worked.

vdp.png

0 Kudos
JvodQl0D
Enthusiast
Enthusiast

0 Kudos