addodd
Contributor
Contributor

VCB Compatibility List?

Hi,

I'm planning to build a VCB Proxy to backup some virtual systems. The SAN array I have for ESX storage is an IBM DS8000. My VCB Proxy will be built on an IBM x3650 with Emulex HBA cards. I need to be able to use multipathing which means i need to use the IBM SDDDSM.

According to this doc: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100747..., only VCB 1.5 supports this array.

is there a reason for this? does that mean i can't use 1.5 U1 (or say 1.1 U1 for that matter)? i.e. is 1.5 the only version i can use?

does anyone know what the reason is?

is there a good compatibility guide for VCB? i can't seem to find one specifically for VCB.

will the DS8000 / SDDDSM be supported going forward?

thanks!

ADDODD

0 Kudos
3 Replies
kooltechies
Expert
Expert

You should be able to use any VCB version beyond 1.5.

Thanks,

Samir

P.S : If you think that the answer is helpful please consider rewarding points.

Blog : http://thinkingloudoncloud.com || Twitter : @kooltechies || P.S : If you think that the answer is correct/helpful please consider rewarding points.
0 Kudos
dinny
Expert
Expert

That may well depend on what version of VC you are running.

I logged a call with support a week or two ago and was told that VCB 1.5 u1 was specifically not supported with VC 2.5 (even though in the VCB 1.5 u1 rel notes it says that it is...)

Dinny

0 Kudos
dinny
Expert
Expert

Meant to add - this is a link to the latest compat matrix that Support told me to use (click on the VCB specific link once the pdf opens)

http://www.vmware.com/pdf/vsphere4/r40/vsp_compatibility_matrix.pdf

Dinny

0 Kudos