ebowser
Contributor
Contributor

Data Recovery - hanging at 60% on the "Reclaiming" task

Hi All,

Have a new vDR setup, 425GB disk added on a SAN. Backups run fine, I have 13 machines configured.

For the second day in a row, Running Tasks shows "Reclaiming" at 60%. It has been running for 5 hours now.

How do I go about troubleshooting this? The vDR interface doesn't give much detailed info on what's going on...

Thanks,

Eric

0 Kudos
5 Replies
anujmodi1
Hot Shot
Hot Shot

Restart the Data Recovery Services if it can help to reclaiming the task. Otherwise restart the VC services...

Anuj Modi,

If you found my answer to be useful, feel free to mark it as Helpful or Correct.

The latest blogs and articles on Virtulization:

http://communities.vmware.com/blogs/amodi

Anuj Modi, If you found my answer to be useful, feel free to mark it as Helpful or Correct. The latest blogs and articles on Virtulization: anujmodi.wordpress.com
0 Kudos
ebowser
Contributor
Contributor

This same thing happened yesterday, rebooting the vDR appliance cleared it up. The VC server was rebooted last night for other maintenance, but I don't think either it solved the problem since it is hanging at 60% again today.

0 Kudos
anujmodi1
Hot Shot
Hot Shot

Check if you see any SCSI errors on the host server while taking the backup. Otherwise collect the logs for Data recovery and see any error messages there.

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=101228...

Anuj Modi,

If you found my answer to be useful, feel free to mark it as Helpful or Correct.

The latest blogs and articles on Virtulization:

http://communities.vmware.com/blogs/amodi

http://vsolutions.compare2shop.com

Anuj Modi, If you found my answer to be useful, feel free to mark it as Helpful or Correct. The latest blogs and articles on Virtulization: anujmodi.wordpress.com
ebowser
Contributor
Contributor

Thanks for the tip on collecting the logs, unfortunately I can't make heads or tails of them. There are definitely some errors, but the messages are very cryptic.

Will probably open a support case later this week, and will post what I find out here.

0 Kudos
ebowser
Contributor
Contributor

Just a quick note - seems like 1.0.2 was supposed to fix this, but we ran into another snag with regard to datarecovery crashing when a guest in inventory has large numbers of IP addresses assigned.

0 Kudos