matrixserver
Contributor
Contributor

Configuration tab freezes up always

We are having issues with accessing the configuration tab in the data protection plugin from the vsphere client.  Everything else works just fine,  we are able to access all four other tabs such as backup and recover, but cannot configure the settings such as maintenance window, etc.  This was an issue on our last installation as well, but we completely reconfigured that site so I do not know if it would still be an issue there or not.

Our config is as follows:

Running 4 ESXi hosts from vCenter.  Three are in a DRM and HA cluster and one is a standalone host.  All are same hardware, Intel Sandy-bridge chipset, dual proc hex core 2.0GHz, 128GB RAM per host and dual 10Gig NICs per host plus one gigabit NIC for upstream communication with switches to transparently handle dynamic VLAN config.  Storage is slightly different between hosts but, in general, is a mix of Solid state HDDs and mirrored RAID SATA-4 disks, on average around 5TB per host....and, of course, lots of network based storage (FC, iSCSI and NFS).  vCenter server is running on Windows 2012 Datacenter box with 20GB RAM and 6 procs with MS SQL2012 Enterprise.

The problem this is causing is that we cannot set the times of the maint window, which really interferes with other routine maint services that are running.  The configure tab worked ONE TIME, that was immediately after provisioning, but has not worked since (and has been tested from all kinds of clients including different browsers, operating systems, etc.)

Is anyone else having these problems?  Does anyone have solution?  We would simply upgrade to the newest version, but cannot find documentation on how to do that since it is only available in .OVA and not in ISO. (version 5.5)

0 Kudos
0 Replies