vPatrickS
Enthusiast
Enthusiast

Can't connect to VDR appliance

Hello together

I hope you guys can help us.

At the moment we use the latest VDR release 1.2.0.1131 and vSphere Client 4.0.0 with VDR plugin 1.2.0.37 which is enabled.

Yesterday we had no problems to connect to our VDR.

But today we were not able to connect.

We get no error or something that can help me to find the problem.

The vSphere client tries to connect for some seconds while the status is: Attempting to connect..

Then the status switch back to "Not connected" and how i already said, no errors.

I already tried to solve to problem with a reboot of the VDR, but still the same.

Then I had a look onto the console, but the same here, no errors.

From our vCenter Server I can ping the VDR and I can login into the webinterface.

At the moment i have no idea what could be the problem Smiley Sad

Regards

Patrick

0 Kudos
10 Replies
f10
Expert
Expert

Hi,

How do you connect to the vDR appliance using the IP address or hostname ?

Have you tried connecting to the VDR appliance from the ESX host i.e. direct connect to the ESX host using vSphere client and then try to connect to vDR appliance ?

We have a KB http://kb.vmware.com/kb/1018216 which would help you troubleshoot/isolate the issue.

All the best !!!

Regards,

Arun

Regards, Arun Pandey VCP 3,4,5 | VCAP-DCA | NCDA | HPUX-CSA | http://highoncloud.blogspot.in/ If you found this or other information useful, please consider awarding points for "Correct" or "Helpful".
idle-jam
Immortal
Immortal

what about reboot the vdr virtual machine? it does help in our environment.

0 Kudos
vPatrickS
Enthusiast
Enthusiast

Hi

Normaly we connect via virtual machine name (not the real Hostname of the appliance).

The vSphere client normally obtain the appliances and offer them in the dropdown menue to connect.

This had worked for us till today.

//EDIT:

To determine that we have no DNS/network problems I switched the VDR from DHCP over to a static IP. I also reconfigured everything in our DNS.

I can ping from our vCenter server our VDR via IP & name ( == virtual machine name)

I also can ping from our VDR our vCenter server by name & IP.

So there should be no network/dns problems.

One of the first things I tried was to connect over IP, but the clients shows exactly the same behavior.

Normale we use our vSphere client to connect to the vCenter Server.

I tried your tip and connected directly to the ESX host and tried to connect the VDR. What should I say? Same behavior here!


We  still have an older VDR installed and we still can connect to this one without any problems. So I'm sure there's something wrong with our latest (and productive) VDR.

//EDIT


I also tried step 5 from KB1018216 (datarevovery.ini with higher timeout settings), but still no changes/effects.

//EDIT

After I switched to a static IP and reconfigured dns i wasn't able to login to the webinterface (yes i used the right IP Smiley Happy ), so I rebooted the VDR again. And now???

It works! :smileycool:

Thanks

0 Kudos
f10
Expert
Expert

Well I am glad that the issue is now fixed !!!

Regards, Arun Pandey VCP 3,4,5 | VCAP-DCA | NCDA | HPUX-CSA | http://highoncloud.blogspot.in/ If you found this or other information useful, please consider awarding points for "Correct" or "Helpful".
0 Kudos
mohab_samy
Contributor
Contributor

Dears,

I have the same problem for the first time connection to VDR, but I am using VDR version 1.2 the latest one and I am running vCenter 4.1 on Win 2008 R2 and I tried to connect to VDR from the vCenter Machine and from XP 32-bit Machine with no luck

Regards,

Mohab

0 Kudos
DSTAVERT
Immortal
Immortal

There are multiple suggestions and possible solutions in this thread. Have you followed through with them?

-- David -- VMware Communities Moderator
0 Kudos
mohab_samy
Contributor
Contributor

I am tried all except the connecting to VDR from the ESX server direct

Regards,

Mohab

0 Kudos
vPatrickS
Enthusiast
Enthusiast

Hey Mohab

Do you still have a problem with your VDR, or could you solve it?

Regards

Patrick

0 Kudos
mohab_samy
Contributor
Contributor

Hello,

Yes, I am still have the same problem.

Regards,

Mohab

0 Kudos
vPatrickS
Enthusiast
Enthusiast

Hey Mohab

can you give us some details what you have tried to resolve the issue?

Are your sure that your dns resolution/network is ok?

Did you setup a static ip for your vdr?

Do you get some errors or can you see something in VDR's console?

That you can access a VDR to manage your backups, you can try to download again the latest VDR and install a second one.

0 Kudos