faster4233
Contributor
Contributor

CA ArcServe 12.5 VM Restore issue

Jump to solution

Hi,

I extracted a damaged Virtual Server from our tapes the other day but i cant get it to work. The files that come from the tape are as follows:

Server-000001.vmdk

server.vmx

server.vmxf

servre_1-000001.vmdk

vmconfig.dat

If i try to do anything with that it says there is a file missing. How do i get that to work? It looks like its missing virtual hardware files maybe? can i copy them from the non working server or recreate them somehow? Or is it best to create a new Virtual machine and reconnect the Hardrives to the new virtual machine?

I cant convert what i have because of the same reasons it just errors saying unspecified file is missing.

Thanks for the help.

0 Kudos
1 Solution

Accepted Solutions
rahqa
VMware Employee
VMware Employee

The files that seem to be missing is vm.vmsd, vm.nvram, vm-vmware.log, vm.vswp, vm-aux.xml.

Also the disks still seem to be in snapshotted mode.

View solution in original post

0 Kudos
2 Replies
rahqa
VMware Employee
VMware Employee

The files that seem to be missing is vm.vmsd, vm.nvram, vm-vmware.log, vm.vswp, vm-aux.xml.

Also the disks still seem to be in snapshotted mode.

View solution in original post

0 Kudos
faster4233
Contributor
Contributor

I think we had a bit of a snapshot issue on the server. It was left unchecked i believe got too big to be backed up. Fortunatly we could restore from an older backup which worked perfectly with a direct VM restore.

Thanks for the help.

0 Kudos