LokeshReddyN
Contributor
Contributor

Configuring PureStorage plugin in vROPS fails with error

Hello Folks,

We are on vROPS 8.1.1 and we have pure storage flash arrays, which are added to vROPS using mgmt plugin for Pure V3.1.

 

But recently we upgraded this vROPS mgmt pack for pure to 3.2 and now we arent able to add or configure the pure array adapters in vROPS. we get below error.

"Error requesting API token"

0 Kudos
1 Reply
KabirAli82
Expert
Expert

Is that MP supported with your current software/firmware level of Pure storage?


Was I helpful? Give a kudo for appreciation!
Braindumping @ http://kablog.nl/
Tweeting @ https://twitter.com/_Kabir_Ali_
0 Kudos