vishalchand
Enthusiast
Enthusiast

Cancelled alerts ONLY

Jump to solution

I'm trying to find out why getting cancelled alerts ONLY as suppose to active alerts sent to my email.  Not sure what I am doing wrong. Any clues??

1 Solution

Accepted Solutions
vishalchand
Enthusiast
Enthusiast

Public Patch (Build 3294016) for VMware vRealize Operations Manager 6.1 (2139886) released to fix this issue http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=213988...

View solution in original post

15 Replies
mark_j
Virtuoso
Virtuoso

What is the notification ruleset you're using that is driving the storm? Send a screenshot, if possible. Thanks

If you find this or any other answer useful please mark the answer as correct or helpful.
0 Kudos
mcvosi
Enthusiast
Enthusiast

I just posted that I'm seeing the same. Only getting email notifications when alerts are cleared, but not getting the initial alerts.

0 Kudos
aaghabekyan
VMware Employee
VMware Employee

Could you please mention which version of vROps are you using?

0 Kudos
dimiAS24
Contributor
Contributor

same Problem

vROps 6.1.0.3038036

0 Kudos
mcvosi
Enthusiast
Enthusiast

6.1 latest build

0 Kudos
aaghabekyan
VMware Employee
VMware Employee

Hi All,

Unfortunately it is known issue and it is already fixed for vROps 6.2 release.

0 Kudos
mcvosi
Enthusiast
Enthusiast

When can we expect the release?

0 Kudos
vishalchand
Enthusiast
Enthusiast

Do we have a workaround. Using the latest version. Its really affecting production... Version 6.1.0.3038036 Build 3038036

0 Kudos
vishalchand
Enthusiast
Enthusiast

Public Patch (Build 3294016) for VMware vRealize Operations Manager 6.1 (2139886) released to fix this issue http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=213988...

mcvosi
Enthusiast
Enthusiast

OK, so I'm on 6.2 now (clean install) and I seem to be experiencing SOME of the same symptoms. This morning I noticed in my inbox several cancelled alerts for a VM, and I was not able to find an initial alert.

0 Kudos
aaghabekyan
VMware Employee
VMware Employee

Hi

I just rechecked on my fresh 6.2 and it works as expected, could you please recheck it again.

0 Kudos
mcvosi
Enthusiast
Enthusiast

Just had another cancelled alert this morning with no initial alert. It doesn't seem to be happening very often, but it's still happening.

0 Kudos
mcvosi
Enthusiast
Enthusiast

It's still happening for me. Just today I had an unresponsive VCSA and I only received canceled alerts when it was brought back online. I never saw any initial alerts...

0 Kudos
mark_j
Virtuoso
Virtuoso

Sometimes this will happen if you have a SMTP notification rule, you have a delay for sending notifications, and you have the notification set to filter only NEW alerts. After 5-min, they aren't new anymore, so if you have a 5min delay you'd need to be notified of ACTIVE alerts.

If you find this or any other answer useful please mark the answer as correct or helpful.
0 Kudos
mcvosi
Enthusiast
Enthusiast

Is that rule set by default? I have not changed any of the rules.

0 Kudos