MICDROP
Enthusiast
Enthusiast

The "Complete Resource" is full.

compute resource.PNG

Not long ago, I created an excessive Reservation.

Actually, I didn't use the reservation. I just made a Reservation.

VM is not deployed due to an issue, now it has disabled almost all Reservations.

However, the Compute Resource Tab indicates that the memory is overused.

I have refreshed all values in "Data Collection", but the usage does not go down.

What should I do? I need your advice.

Thanks !

0 Kudos
4 Replies
daphnissov
Immortal
Immortal

Of course it's not going to go down. You have 32 reservations for this compute resource, and their sum total of reserved memory is grossly over allocated. The only way to get that number down is to remove reservations, or edit them to not oversubscribe so much.

0 Kudos
MICDROP
Enthusiast
Enthusiast

There are two currently Enable Reservations.

And memory is only 10 GB.

Storage capacity was exceeded before Reservation was disabled.

After disabling Reservation, the storage capacity became normal as shown.

0 Kudos
daphnissov
Immortal
Immortal

Unless you show all of the reservations in your system, I don't know what else can be said. It's also not even clear to me what problem you're having. Based upon that screenshot which shows compute resources and what you've circled, the sum of all reservations are consuming more than there is physical memory in that compute cluster.

0 Kudos
pedjono
Enthusiast
Enthusiast

Hi MICDROP​  You have mentioned Reservations but are showing the Compute Resource..

I agree with daphnissov​ if you show your Reservations you will get more advice, the reason for this is the Reservation is where the Memory is set and is possible that you have put an extra 0 or something making it way to big. This is were I would look and if you dont have VM's deployed using it I would consider deleting it and starting again... but at least editing it changing the size might help..

Again all of this is without seeing your reservations.

Cheers,

Jono

0 Kudos