koushik_vmware
Enthusiast
Enthusiast

Not able to find the "Owner" option in vRA 7.0 catalog item request.

Dear,

In vCAC 6.1 , we have the option to set the "Owner" ( mandatory field ) in request information during catalog request. Please find below screenshot.

ownerfield_vCAC6.1.png

But in vRA7.0, we don't have the "Owner" option to set during requesting a catalog item. Please see below screenshot. Is there any settings required to show this "Owner" field during catalog request in vRA7.0 ? Please help me out.

ownerfield_vRA7.0.png

Thanks,

Koushik

0 Kudos
4 Replies
HariRajan
Hot Shot
Hot Shot

can you please provide the user as support role and then see whether you are getting such option . Thanks for bringing this to notice.

Thanks & Regards in Plenteous . Hari Rajan
0 Kudos
koushik_vmware
Enthusiast
Enthusiast

Hello,

Thanks. Can you please let me know where I need to provide the user as a support role ? I think it is under "Support Role" of "Members" tab in the Business Group in vRA7.0. It is already there in my configuration. Is the above path correct Or I need to add the user in some other place (support role) ? Also, I noticed that in vRA 7.0 there is new resource action "Change Owner" (see below link)  has been introduced. So, we can change the owner of the machine after deployment.....But I am not able to find this "Owner" field during deployment request..can you please check help me out ? 

ASD Wrappers in vRA 7

Thanks,

Koushik

0 Kudos
GrantOrchardVMw
Commander
Commander

You should use the "request on behalf of" in the top right hand of the catalog.

Grant

Grant http://grantorchard.com
0 Kudos
koushik_vmware
Enthusiast
Enthusiast

Yes, that can be done. But I am looking for the reason why the "Owner" option has been removed in vRA7.0 catalog request ? Whereas this option was present in vCAC6.1 catalog request.

Thanks,

Koushik

0 Kudos