stigk53
Contributor
Contributor

Cannot install Net Framework 3.5 - Fusion player 13 - Windows 11

Wanted to install an app that requires Net Framework 3.5 - but can't install Net Framework (Windows 11) - run with Fusion Player 13 for Mac M1. Any solution?

0 Kudos
1 Reply
scott28tt
VMware Employee
VMware Employee

Is this an AppDefense question (given where you created the post), or just about you running Windows in a Fusion VM?

 


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos