Highlighted
Enthusiast
Enthusiast

svoffice.exe - this application could not be started

When a user logs in with Writable Volume attached they get the error "svoffice.exe this application could not be started"  They can click No and they continue to log in with no other issues.  Please advise on how to resolve this.  This is quite an annoyance

0 Kudos
7 Replies
Highlighted
Virtuoso
Virtuoso

Not the best of all options but if it is an Appvolumes message and it does not affect user experience just add this key

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\svservice\Parameters\HidePopups=1 (REG_DWORD value).

This hides all popups you receive from Appvolumes.

0 Kudos
Highlighted
Enthusiast
Enthusiast

To fix this i had to delete the svoffice.xml file and it resolved the issue

0 Kudos
Highlighted
Contributor
Contributor

Im having this same issue. Where exactly did you delete the svoffice.xml file from?

0 Kudos
Highlighted
Contributor
Contributor

I was looking in the wrong place. I see its part of the writable volume configuration.

0 Kudos
Highlighted
Contributor
Contributor

I am having the same issue and do not see where I can remove svoffice.exe from the writable configuration. Can you help point me in the right direction?

Thanks!

0 Kudos
Highlighted
Hot Shot
Hot Shot

Kenningam

You can find the file in your Writable Volume.

To test you can login with an affected user and browse to "C:\SnapVolumesTemp\Mountpoints\{<ID>}". There you will find the .XML file.

But i doubt if this will fix your issue. It might, but i guess only if the file is corrupted. After logging in the file will be recreated.

0 Kudos
Highlighted
Contributor
Contributor

I run into the same problem. Is there anyone who solved this?

0 Kudos