Natestack
Enthusiast
Enthusiast

Windows 10 start menu not opening

Jump to solution

Hi All,

I seem to be having issues when using uia_plus_profile WV where the start menu will not open.

start menu works when writable volume without profile is attached.

start menu works with normal AppStacks it’s just uia_plus_profile That the start menu doesn’t open.

now we using the following

Windows 10 1709

Appvolumes 2.14

UEM 9.4

Horizon 7.5.1

in my play test environment

ive used the following with same result

windows 10 1709/1803

Appvolumes 2.15

UEM 9.5

Horizon 7.5.1

The WV uia_plus_profile works it’s just the stupid start menu will not open.

Thanks in advance

0 Kudos
1 Solution

Accepted Solutions
Natestack
Enthusiast
Enthusiast

Cleaning out threads.

so since this was created we now on

windows 10 1809

appvolumes 2.18.4 and 4.1

writable attached and start menu opening as it should happy days.

View solution in original post

0 Kudos
10 Replies
Lakshman
Champion
Champion

Please follow this KB that has steps for the fix:

VMware Knowledge Base

0 Kudos
Natestack
Enthusiast
Enthusiast

Device.hotplug False was already added.

still same issue.

will continue working on this issue in my DEV space.

0 Kudos
LukaszDziwisz
Enthusiast
Enthusiast

Are you using writable volume? If so, are you delaying attaching appstacks with registry in svservice? If so, we had exactly the same issue and removing that entry solved it

0 Kudos
Natestack
Enthusiast
Enthusiast

not using any reg keys on delaying app vol.

This is strange as its happening on multiple versions of windows 10 from 1607 to 1809.

This is driving me nuts also tried using the new profile only template from appvol 2.15 same issue without the profile works fine.

Will keep chasing this down as i would like to use uia_plus_profile or Profile only but both having the same issue.

thanks in advanced

0 Kudos
LukaszDziwisz
Enthusiast
Enthusiast

We are actually using AV 2.15 with writable volume profile only and it is working just fine after we stopped delaying on AppVolumes agent. We do have Device.hotplug False  already added as well

0 Kudos
Douglas42Adams
Enthusiast
Enthusiast

will any of these help ?

https://www.thewindowsclub.com/cant-type-windows-10-apps-etc

We have seen ctfmon not running. 1803 i think is then 1st saw it.  Not sure if same issue sorry.. ours is - clicking the start menu works .. but  CANT type anything to search for.  I think rev 1803 i saw the actual start button not working. That site mainly talks about resetting the Metro / EWP apps.

Whats 'odd' is we are running LTSB/C 2016.. so in theory we should have No apps :smileysilly:

In Task Schedular - UNder TextServicesFramework.

  • ( quote from the site ).
  • Open Task Scheduler
  • Go to Microsoft > Windows > TextServicesFramework
  • On MsCtfMonitor, right-click and enable the task
  • Restart your computer.

0 Kudos
gpenunuri
Enthusiast
Enthusiast

I have about the same setup as you and have been fighting with this issue for a while now.  I finally got it working using Mandatory profiles.  My writable profiles are now working perfectly.

Windows 10 Ent 1803

App Volumes 2.14.2

UEM 9.5

Horizon 7.6

0 Kudos
BC559
Enthusiast
Enthusiast

Validate any AppStacks you are trying to attach aren't built using < 2.13.3 templates. If so the Start Menu won't start. You will have to recreate the package using > 2.13.3 template or downgrade the AppVolumes Agent to 2.12.

0 Kudos
Natestack
Enthusiast
Enthusiast

Bump.

So update on this thread.

Since this thread started we have now updated the following

Appvolumes 2.16

Horizon client 7.7

This at some stage was working on the current setup/build

We have since updated our build to include Appvol 2.16, UEM 9.7, Horizon 7.7

Writable UIA+Profile seems to stop the start menu opening again but UIA works fine.

Anything with profile still is not working

Any ideas ?

0 Kudos
Natestack
Enthusiast
Enthusiast

Cleaning out threads.

so since this was created we now on

windows 10 1809

appvolumes 2.18.4 and 4.1

writable attached and start menu opening as it should happy days.

View solution in original post

0 Kudos