VMware Horizon Community
VentziP
Enthusiast
Enthusiast

Webex VDI App is now a bundled app that breaking printing.

Hi 

WebEx VDI app is now no longer a standalone app. Starting with version 43.6 and up it is bundled that have VDI and desktop app all together. That bundle installs now a Webex Document Loader printer. When I create the appstack from that new app and attach to Instant Cone it breaks the printer spooler and the other printers are failing to map during the logon process.

Does anyone see this problem with the new Webex VDI bundle or have an idea how to fix this issue? 

Reply
0 Kudos
7 Replies
mrkasius
Hot Shot
Hot Shot

Hi @VentziP,

There is still a Webex App only installer available. You can find the reference to all versions on this page in Table 1 Webex App install packages for Windows.

Reply
0 Kudos
VentziP
Enthusiast
Enthusiast

Hi mrkasius,

Thanks for the link, but this is just the regular WebEx app. It is not dedicated to VDI. Most likely it will update on it is own. VDI releases are bi-monthly, and that version may not be good to be as an appstack. I will give a try and see what happens, but wonder if there is a option to install just the webex App from that bundle or just to not installing the webex document printer. 

Reply
0 Kudos
Mickeybyte
Hot Shot
Hot Shot

@VentziP ,

I updated our WebEx package to 43.6 a few weeks ago using the bundled installer and we're not experiencing any issues with existing printers or print spooler.

(I did create a "new" package and did not update the existing package)

 


Regards,
Mickeybyte (ITPro blog)

If you found this comment useful or an answer to your question, please mark as 'Solved' and/or click the 'Kudos' button, please ask follow-up questions if you have any.
Reply
0 Kudos
BenTrojahn
Enthusiast
Enthusiast

x2  upgraded to 43.6 bundle this past weekend no issue.  

Reply
0 Kudos
VentziP
Enthusiast
Enthusiast

I see they released a new version 43.8.0. I did try and still having the same issue with the printers. I do use some switches during the install.  

msiexec.exe /i "WebexBundle.msi" ALLUSERS=1 /qn /norestart /log output.log ENABLEVDI=2 ENABLEOUTLOOKINTEGRATION=1 FORCELOCKDOWN=LockWhenCompatible VDIBackgroundEnabled=1 VDIPluginNotificationEnabled=0 AUTOUPGRADEENABLED=0 ROAMINGENABLED=1 AUTOSTART_WITH_WINDOWS=false ACCEPT_EULA=TRUE OI=1

Is that what can cause the issue?

What are you guys using in your installation?

Reply
0 Kudos
Mickeybyte
Hot Shot
Hot Shot

this are my parameters:

ACCEPT_EULA=TRUE ALLUSERS=1 ENABLEVDI=2 AUTOUPGRADENABLED=0 ROAMINGENABLED=1 FORCELOCKDOWN=LockWhenCompatible INSTALLWV2=0

Edge WebView is installed on base image, not in AppVol Package.

What's the "OI=1" for in you parameters?


Regards,
Mickeybyte (ITPro blog)

If you found this comment useful or an answer to your question, please mark as 'Solved' and/or click the 'Kudos' button, please ask follow-up questions if you have any.
Reply
0 Kudos
VentziP
Enthusiast
Enthusiast

OI=1 is the switch that should enable webex toolbar in MS Office. it is from the old document when Webex had Productivity Tolls. Probaly is no longer valid, and I can take it out. 

I also have Edge WebView installed on base image, not in AppVol Package.

Speaking on switches I did find out that using WBXPRINTER=0 to the
command to disable Webex printer installation. I will give it a try and see if that will fix my issue.

Just to confirm that switch WBXPRINTER=0 worked for me. I was able to install the WebEx bundle without the Webex Printer and the appstack is not breaking my printers. 

Thanks.

Reply
0 Kudos