LarryBlanco2
Expert
Expert

Upload Prepackaged Volumes

Jump to solution

So I'm trying to update the app template with the latest version using 2.14.2.11   Seems like the Pwd field is now grayed out.   anyone else seeing/having this?.

2018-09-13_16-14-14.jpg

0 Kudos
1 Solution

Accepted Solutions
LarryBlanco2
Expert
Expert

I figured out the issue.  It appears that somehow a configuration setting was either reset or removed.

Under "Configuration - Machine managers" the "Mount ESXi" option was uncheck.   It was checked previously so why it was uncheck baffles me.

I am now able to publish the templates out correctly.  I'm guessing it was stuck in limbo as I had it before and then it wasn't but the username and password still stored in the DB. 

regardless it's working now.

Thank you,

Larry

View solution in original post

0 Kudos
3 Replies
Lakshman
Champion
Champion

Just checked with 2.14.2 where i can see both the fields enabled. Can you try selecting another ESXi Host (or storage) and check please?

0 Kudos
LarryBlanco2
Expert
Expert

yes.. odd thing.. no matter which host or which datastore I choose.  I have the same result.. I event tried different browser think it may be browser related.

Larry

0 Kudos
LarryBlanco2
Expert
Expert

I figured out the issue.  It appears that somehow a configuration setting was either reset or removed.

Under "Configuration - Machine managers" the "Mount ESXi" option was uncheck.   It was checked previously so why it was uncheck baffles me.

I am now able to publish the templates out correctly.  I'm guessing it was stuck in limbo as I had it before and then it wasn't but the username and password still stored in the DB. 

regardless it's working now.

Thank you,

Larry

0 Kudos