VMware Horizon Community
raz1
Contributor
Contributor
Jump to solution

Provisioning computer missing

I have installing the appcapture software on a machine but it doesnt appear in Provisioning wizard.  What should I be looking at?

Reply
0 Kudos
1 Solution

Accepted Solutions
raz1
Contributor
Contributor
Jump to solution

my provisioning machine wasnt a member of the domain!

There is a setting in Configuration>Active Directory > Non-Domain.  Setting this to yes will allow non domain machines to be used.

View solution in original post

Reply
0 Kudos
5 Replies
Lakshman
Champion
Champion
Jump to solution

Do you have App Volumes agent installed on that machine? If then, please uninstall the agent

Reply
0 Kudos
raz1
Contributor
Contributor
Jump to solution

Hi Lakshman,

Thank you for the quick reply.

Yes it was installed, I have uninstalled it but it still doesn't appear.  I have also tried reinstalling the appcapture program.

Reply
0 Kudos
cdubz
Enthusiast
Enthusiast
Jump to solution

this will AppVolumes 3.X?  If i remember right.  Appcapture.exe is a command line utility and you need to access through powershell or the command prompt.

Reply
0 Kudos
hockeyguyin714
VMware Employee
VMware Employee
Jump to solution

You are correct it is a command line.  Command line information starts on page 36 of the App Volumes Installation and Administration guide:

http://pubs.vmware.com/appvolumes-30/topic/com.vmware.ICbase/PDF/appvolumes-30-install-admin.pdf

Reply
0 Kudos
raz1
Contributor
Contributor
Jump to solution

my provisioning machine wasnt a member of the domain!

There is a setting in Configuration>Active Directory > Non-Domain.  Setting this to yes will allow non domain machines to be used.

Reply
0 Kudos