wvalentine
Enthusiast
Enthusiast

Provisioning VM Issue with VMware App Volumes 4, version 2006

Hello,

I had tried creating fresh provisioning machines after upgrading to version 2006.  The agent for this version won't seem to enter provisioning mode.  I replaced the templates with the new versions.  The template is mounted but it doesn't work or enter provisioning mode.  If I use the agent from 4.0.1 it works fine.  Not sure what the difference would be.  I'm running W10 2004 provisioning machines.

Thanks,

William

8 Replies
Natestack
Enthusiast
Enthusiast

Can confirm this also

Windows 10 1809

Appvol 4.1

Looks like the CVapps is attached but no gui to advise in provisioning mode.

Use old client Appvol 4.0.1 all seems to work gui etc.

0 Kudos
wvalentine
Enthusiast
Enthusiast

Latest: With the 4.0.1 agent it still mounts and displays the provisioning gui.  But now for some reason when you finish the provisioning it reboots and cancels.  I'll try redoing that VM tomorrow.

0 Kudos
Natestack
Enthusiast
Enthusiast

Yeah agreed mine displays GUI etc.

compete the stack and assign it nothing shows up.

but when I had 4.1 agent it gave me error 403 virtualization is disabled

so will need to find out what’s happening and get that sorted.

0 Kudos
wvalentine
Enthusiast
Enthusiast

Do you happen to have "Disable Agent Session Cookie" enabled in your App Volumes configuration either by a prior direct change to SQL or in the App Volumes Manager?  I did to solve a prior problem.  I turned it back off and it started working. There must be a change to the agent that expected it.  I got the idea after working with a VMWare tech to try a few things and send logs.

0 Kudos
Natestack
Enthusiast
Enthusiast

So fixed my issue appvolumes all playing well again

NTLM issue persists, disable NTLM authentication in App Volumes Manager:

  1. Open Windows Explorer on the App Volumes Manager machine.
  2. Right-click My Computer.
  3. Click Properties > Advanced System Settings > Environment Variables.
  4. In the System Variables panel, click New.
  5. Enter AVM_NTLM_DISABLED in the Variable Name text box.
  6. Enter 1 in the Variable Value text box.
  7. Restart the App Volumes Manager service.
  8. Restart all desktops so they check back into App Volumes Manager.

just nice I added that bam appvolumes happy.

and packaged up Visio and project happy days

SchwarzC
Enthusiast
Enthusiast

Was this your final solution? We have the same issue, but we need that setting due to NVIDIA & Instant Clones Story.

Would be happy to hear more, before I open up a case with VMware.

0 Kudos
Lieven
Enthusiast
Enthusiast

Natestack

I had the same problem and the AVM_NTLM_DISABLED system variable did the trick.

See also: Disable Microsoft Windows NTLM Authentication

0 Kudos
Natestack
Enthusiast
Enthusiast

So we have 2 sites and funny thing is one site the first we upgraded needed that fix.

where as my other site I didn’t require it as all. Very random.

0 Kudos