VMware Horizon Community
MaxStr
Hot Shot
Hot Shot

Migrated 2.x appstacks not appearing after using the import tool fling

I used the App Migration fling to migrate my 2.x appstacks. I copied over the json and vmdk files to \ppv\packages_templates folder, and uploaded it into the manager. It shows in the list under the Storage tab, but nothing is appearing under "Inventory". Am I missing a step somewhere?

pastedImage_0.png

pastedImage_2.png

Reply
0 Kudos
5 Replies
Ray_handels
Virtuoso
Virtuoso

It seems as if it did not create the Application but only the package.

What happens is you select the Packages tab, do you see the applications there?

If so, try to create an application without creating a package, then go to the package tab, select the package you imported and select move, you can then attach the package to the newly created application and assign it.

Reply
0 Kudos
MaxStr
Hot Shot
Hot Shot

No packages appear in the packages tab either. When I go to create a new Application, there is nothing under Base Package, but it shows up as a template. I select it and click create, but then it asks me for a packaging computer to create the package. This was supposed import the appstack and make it immediately usable..

pastedImage_1.png

Reply
0 Kudos
MaxStr
Hot Shot
Hot Shot

One other thing I noticed, the appstack is an update of another appstack, so one of them is parent to the other. I'm not sure if that might be an issue?

Reply
0 Kudos
Ray_handels
Virtuoso
Virtuoso

Nope, this should work as well. Because the fact that you copied it from another appstack is only there for your reference, it still is a full appstack with all info in it.

I would suggest raising a call with VMware, we do have it working so it does work.

Reply
0 Kudos
MaxStr
Hot Shot
Hot Shot

Thanks, I just reinstalled the 2.18 agent on the gold image and I'll deal with it later

Reply
0 Kudos