VMware Horizon Community
MikleF
Enthusiast
Enthusiast
Jump to solution

AppVolumes 2.17 - Unable to update AppStacks

Hi,

After the upgrade I've been experiencing the inability to perform updates on existing appstack.

AppStacks have been created on 2.17 but update doesn't start the provisioning workflow.

Tested with both a custom created appstack template and the default template.

Simple installation with Notepad++.

Can anyone confirm they experience the same so it isn't limited to my environment?

21 Replies
SAsselin007
Enthusiast
Enthusiast
Jump to solution

Reply
0 Kudos
SummaCollege
Hot Shot
Hot Shot
Jump to solution

I see that 2.17.1 is released after the 2.18 release.

What should i choose if i want/need to upgrade now from a previous version. Should we go for 2.17.1 or 2.18 and why?

Reply
0 Kudos