Lieven
Hot Shot
Hot Shot

App Volumes 2.18.x and Horizon 8 (2006)

Jump to solution

According to the VMware interoperability matrix, Horizon 8 (2006) is not compatible with App Volumes 2.18.x.

Does anyone know if this is an oversight in the interoperability matrix or if they are really incompatible?

I do not see why they would not be compatible as there is not really a strong dependency between VMware Horizon and VMware App Volumes except for the agents being installed on the same machine.

2006(VMware Horizon)7.12.0(VMware Horizon 7)
VMware App Volumes
2006YY
4.0.1YY
4.0YY
2.18.4Y
2.18.2Y
2.18.1Y
2.18.0Y
2.17.1Y
2.17.0Y
2.16.0Y
2.15.0Y
2.14.8Y
2.14.3Y
2.14.2Y
2.14.0Y
0 Kudos
1 Solution

Accepted Solutions
julatoski
VMware Employee
VMware Employee

Hi Lieven,

While VMware support is correct that the interoperability matrix does not indicate compatibility or support between App Volumes 2.x and Horizon 8; however, there are currently no known incompatibilities at this time.  Furthermore, we have taken considerable effort to ensure App Volumes 2.18 agents are fully supported with both App Volumes 4 manager servers and Horizon 8 servers.  We encourage our customers to upgrade to App Volumes 4 even if they wish to continue to use AppStacks and the 2.18 agents.  This will ensure customers will continue to get the most current bug fixes and security updates for their App Volumes Manager console.

Please refer to VMware App Volumes 2.18 and Horizon 8 Interoperability (80917) for more details.

Thank you for your patience and understanding as we work around the interoperability matrix.


Jeff Ulatoski
Product Line Manager, App Volumes

View solution in original post

4 Replies
sjesse
Leadership
Leadership

I'd open an SR if you don't get an answer, while I do agree with you for the most part, there is the advice that you install the agents in a certain order. The idea with that is when the agent overwrites a shared library it doesn't cause any problems, and if that indeed happens the 2.18 may be overwriting something the 2006 agent uses. I doubt that's the case but its probably something GSS can ask engineering to be sure.

0 Kudos
Lieven
Hot Shot
Hot Shot

SR# 20154166709 has been opened

0 Kudos
Lieven
Hot Shot
Hot Shot

I received a (pre-packed) answer from VMware support on this:

According to the VMware interoperability matrix, Horizon 8 (2006) is not compatible with App Volumes 2.18.x. It means  that there is known incompatibility to use both products together  on production environment and due to that VMware cannot offer a solution to  any  issues caused by those incompatibilities while using  in production environment.

So this means I will have to do some extensive testing on App Volumes 4.1 before moving to Horizon 8 or move away completely from App Volumes.

0 Kudos
julatoski
VMware Employee
VMware Employee

Hi Lieven,

While VMware support is correct that the interoperability matrix does not indicate compatibility or support between App Volumes 2.x and Horizon 8; however, there are currently no known incompatibilities at this time.  Furthermore, we have taken considerable effort to ensure App Volumes 2.18 agents are fully supported with both App Volumes 4 manager servers and Horizon 8 servers.  We encourage our customers to upgrade to App Volumes 4 even if they wish to continue to use AppStacks and the 2.18 agents.  This will ensure customers will continue to get the most current bug fixes and security updates for their App Volumes Manager console.

Please refer to VMware App Volumes 2.18 and Horizon 8 Interoperability (80917) for more details.

Thank you for your patience and understanding as we work around the interoperability matrix.


Jeff Ulatoski
Product Line Manager, App Volumes