Poom22
Enthusiast
Enthusiast

Anyone know if this combo works? Horizon 8 + App volumes 4 but using 2.18 App volumes agents?

Cant seem to make this combo on the interoperability matrix

I know Horizon 8 seems to require App volumes 4 it says , so I have upgraded server to 4 

But I am wondering if I can continue to run 2.x Writables with Horizon 8 with the 2.18 agent, or it's going to make me find a way to make the writables 4.x so I can use the 4.x agent 

0 Kudos
0 Replies