virtualgirl
TAM Notes: When customer tries to manually upgrade the Skyline Collector to version 2.2, he only sees version 2.1 available in the updates according to the instructions here:… (Show more)
in Skyline Community
jpetti
After upgrade from 2.0.0.2 to 2.1.0.0 our 2 Vcenters have a status message 'Endpoints Not Working' Clicking on Diagnose I get the message. 'The endpoint certificate isn't valid. If the certificate… (Show more)
in Skyline Community