jbednarz
Hello,     I want to start the high availability service for vCenter (6.7) and in this case there must be a witness. I found something like this :   vCenter HA network latency between Active,… (Show more)
in VMware vSphere™
phantung83
Dear VMware,   My windows servers was normally used with physical PS2/USB KMV switch devices. When I install VMware vSphere 6.7 on these servers, the monitor screen always show "Entering Power Safe… (Show more)
in VMware vSphere™
Vmware_Sam
I have a 32 CPU intel r Xeon r @2.30ghz and I want to have16 Core with reservation of CPU for a host.   Want to understand how much Mhz I must reserve as I want full utilization of 16 CPUs?
in VMware vSphere™
MartyMar55
What's up guys,   I'm new to this, but I'm trying to find out why the OS is opening in a command prompt. I was expecting a normal Windows gui to arrange settings, computer name, remote desktop… (Show more)
in VMware vSphere™
ricky73
I'm searching in several doc but I'm not able to understand what is the recommended environment for Microsoft SQL server 2012 / 2014, that is guest OS and ESXi version. Actually I have ESXi 6.0 U3 .… (Show more)
in ESXi
routing1000
Hello All,   I am unable to find VCAP 6.7 Deployment certification to see recommended training.   Please help me know about VCAP 6.7 Deployment training and certification URLs   regards,
in VMware vSphere™
TaxUser
Hello I have some trouble with VM with Windows 2012 R2 with RDP Connection, Powershell session etc. When i start VM - everything seems to be fine i can connect to VM via RDP and its write that… (Show more)
in VMware vSphere™
syslicense
Hello there,   I have 2 different installation of VCSA 6.5 . Everything fine except one of VCSA doesnt have Update Manager on HTML5 gui. Here is some screenshots about this issue. Any fix about this… (Show more)
in VMware vSphere™
jaquinn
Hey all,   I had to restart an R710 running ESXi 5.5 a bit ago. When I brought ESXi back up, the VM is now showing as Unknown, and the datastore that the file server disks are on are showing as… (Show more)
in VMware vSphere™
scooter!
I have a new Del Server with a Preinstalled Dell ESXi 6.7.0 Update 2 (Build 13006603) Image and when I select any of the HBA Adapters I get an Unhandled Exception. We have tried Many Browsers… (Show more)
in VMware vSphere™