adrianbahja
Hello,   I am trying to install ESXi 6.5 and later on Hyper-V Host. I have installed ESXi 6.0, old version and it works fine after doing: 1. Enable nested virtualization on VM 2. Using Legacy Net… (Show more)
in Nested Virtualization