hwenzel
Hi, is there a plan to provide such commandlets? Regards Hanes
in VMware PowerCLI
VijayKumarMyadam
Hello All,   Greetings!   from this community i got below script which is used by "Guru" wherever any firmware upgrade is planned for HP servers..   i have been asked to do such task and am in the… (Show more)
in VMware PowerCLI
jvm2016
Hi Luc ,   can you please provide the simple code to get get windows vm in a cluster using rest api available from swagger 6.5 . also does this kind of approach needs different kind of… (Show more)
in VMware PowerCLI
JustRandomMe
All of a sudden I get errors in my existing scripts which use Get-Tag or Get-TagAssignment.   This is the error: get-tag : 19/10/2017 15:15:20 Get-Tag vSphere single sign-on failed for connection… (Show more)
in VMware PowerCLI
COS
My script runs the fine below....   Get-InventoryPlus | where {$_.Type -eq 'VirtualMachine'} | ForEach-Object -Process {    Add-Member -InputObject $_ -MemberType NoteProperty -Name Datastore… (Show more)
in VMware PowerCLI
COS
Here's my script.... $myCol = @() foreach ($cluster in Get-Cluster)     {         foreach($vmhost in ($cluster | Get-VMHost))         {             foreach($vm in (Get-VM -Location $vmhost)){… (Show more)
in VMware PowerCLI
COS
I have my script below...   $myCol = @() foreach ($cluster in Get-Cluster)     {         foreach($vmhost in ($cluster | Get-VMHost))         {             foreach($vm in (Get-VM -Location… (Show more)
in VMware PowerCLI
MehdiF
Hello,   I would like create a device CD/DRIVE DVD without shutdow vm but there is a error message display : "The VM must be in the following state : Poweredoff"   i must use this solution… (Show more)
in VMware PowerCLI
SkNoor
Hi,   I am creating Automation scripts for our SRA. I am trying to do with Power CLI commands, using trying to manage SRM. Installed vCenter Power CLI 11.2. using powerCLI,   i am able to connect… (Show more)
in VMware PowerCLI
stanj
I am trying out PowerCLI for the first time.  I did a backup and  trying to restore it, but I get the error which looks to be something with the Source?  Any ideas if i missed something? thanks  … (Show more)
in VMware PowerCLI
arvindathere
Hi LucD,   Move-VM fails intermittently while trying to change portgroup on a restored VM. with below error Object reference not set to an instance of an object.   Went through the communities… (Show more)
in VMware PowerCLI
Load more items