Skip navigation

Hello All,

 

I just wanted to mention that vCenter 5.5 new install is not supported with PSC 6.0

 

The installation just happens fine with no issues, but the vCenter Server Service would never start.

 

I had asked the question during VMworld 2015, they informed -

 

Using the 6.0 PSC for a new 5.5 installation will not work due to a known limitation of the PSC where it won’t allow addition of a legacy system. This might get addressed in a future patch.


Thanks,

Karthik Varadaraja

Filter Blog

By date: