Автор блога www.virtu-al.net опубликовал весьма интересный пост, в котором приводит список командлетов для работы с распределенным свичем (Distributed Switch) в VMware vSphere.

Чтобы командлеты заработали, должны выполняться следующие требования:


  • Windows required XP or Windows Server 2003 or 2008 is required  (Windows 7 and Vista are not supported currently)
  • VMware PowerCLI 4.1.1 or later is needed

    Также в этом посте показаны примеры использования этих командлетов (для новичков самое то):

    vds.jpg