1 2 Previous Next 26 Replies Latest reply on Aug 18, 2008 1:33 PM by azmir

    Vmware-Server, RC1, Firefox 3.0.1, Remote Console not Compatible

    wilbur.harvey.home Lurker

      I installed VMware-Server 2.0 RC1 yesterday, and it was working fine.

       

      Then Firefox upgraded it's self t V3.0.1 and now I get the following error.

       

       

       

      "VMware Remote Console Plug-in 2.5.0.100265 could not be installed because it is not compatible with Firefox 3.0.1"

       

       

       

      Any ideas on how to get around this?

       

       

       

      Wilbur

        1 2 Previous Next