1 13 14 15 16 17 Previous Next 342 Replies Latest reply on Jun 2, 2009 3:35 PM by AlbertChurba Go to original post
      • 210. Re: SATA Support Clear as Mud!?
        Nomisdk Lurker

         

        I got the sata controller on Asus P5N32-E SLI working after changing the following:

         

         

        Edited the file /etc/vmware/pciid/sata_nv.xml

        Changed the last id to: 037f

        And the name changed to MCP55 SATA Controller.

         

         

        Then i did run the esxcfg-pciid

         

         

        Rebooted, and it started like a dream

         

         

        The 2 onboard network cards did work out of the box

        (Some Nvidia network card)

         

         

        • 211. Re: SATA Support Clear as Mud!?
          blackforce Novice

          Just to let you guys know. I reinstalled my ML115 with update 2 tonight. All boots fine now without editing the file No mounting root failed.

          • 212. Re: SATA Support Clear as Mud!?
            blackforce Novice

             

            doh. Maybe I was too quick to post.

             

             

            It didn't come up with the error but no VMFS no more.

             

             

            Trying patch now

             

             

            • 213. Re: SATA Support Clear as Mud!?
              blackforce Novice

               

              Didn't run the patch. Just did the above about the esxcfg-pciid.

               

               

              VMFS seen now. Phew

               

               

              • 214. Re: SATA Support Clear as Mud!?
                blackforce Novice

                 

                again seems like I was premature with my conclusions.

                 

                 

                It allows me to create VMFS. However I keep getting errors like the picture below

                 

                 

                • 215. Re: SATA Support Clear as Mud!?
                  jonasb Novice

                  Now when ESXi is free, have anyone successfully installed it on a ML115? I got normalt 3.5 running but when trying to install ESXi (3.5 Update 2) it simply tells me no supported HW found when booting of the installation CD.

                  • 216. Re: SATA Support Clear as Mud!?
                    Dave.Mishchenko Guru
                    User Moderators

                    If you're getting mounting root problems with ESX 3.5 on the host,  then it's a bit harder to fix with ESXi as the installer in running the ESXi vmkernel and not Linux as with the ESX regular install.  You would either have to modify oem.tgz on the CD before the install or install ESXi onto a USB flash drive and run it from there (and then modify oem.tgz).  Take a look at this thread - http://communities.vmware.com/click.jspa?searchID=-1&objectType=2&objectID=1006219 at what you could do.

                    • 217. Re: SATA Support Clear as Mud!?
                      Alginon Lurker

                      Can you help.  Have downloaded ESX3i and tried to install it on a Dell Precision 350 with a Silicon SATA 3124 4 port card.  The installer sees the 3 x 250GB disks indevidually rather than as a RAID 5 set.  I have tried to install on just disk 0 (no RAID set) and it will not boot.

                      • 218. Re: SATA Support Clear as Mud!?
                        KingDaveRa Lurker

                         

                        Hi all,

                         

                         

                        I've managed to install ESXi 3.5 onto a whitebox PC. It's an ASRock AM2nF3-VSTA motherboard, which uses an nVidia nForce 3 controller. There's two disks in there - a 160GB Seagate, and an 80GB seagate. I've found copying files onto this box to be horrendously slow though. I've got an Intel Gig-e card in there, and I copied the ftp binary from one of our other ESX 3.5 boxen onto it. I'm pulling files from my own desk PC (also on Gig-e) which is hosting them with Filezilla.

                         

                         

                        When copying to the 160GB drive (which also contains the boot partition) it goes about 9Mbs. Not amazingly fast, but quick enough. When copying to the 80GB drive, however, I'm lucky to get 2Mbs! Copying 8GB files at this speed is NOT fun!!! The drives are set up with busmaster enabled in BIOS (made no difference either way), so I'm not really sure what it is. 

                         

                         

                        I've had a look around here, and not found much about the issue. It's probably pretty unique to be honest. Just wondering if anybody has any pointers or other ideas?

                         

                         

                        Previously, the same box was running SuSE Linux Enterprise Server 10, and VMWare Server 2 beta, and worked OK, so it looks like a software issue, but I could be wrong. 

                         

                         

                        • 219. Re: SATA Support Clear as Mud!?
                          excelsi Novice

                          Hi reinhard,

                           

                          after a fresh install of ESX 3.5 and updating it with the Patch 02 from VMware Patches

                           

                           

                          follwing error appeared at executing gosata.sh (version 0.61):

                           

                           

                           

                           

                          root@localhost esxup# ./gosata.sh

                          : command not found7:

                          : command not found8:

                          '/gosata.sh: line 56: syntax error near unexpected token `{

                          '/gosata.sh: line 56: `{

                           

                           

                           

                          Anything for help?

                           

                           

                           

                          If i execute the script direct after the installation without updating there are no problems, but then i have to excute it after the update again.

                           

                           

                           

                          The reason for direct updating and then executing the script are some strange problems after all, if i take the other way.

                           

                           

                           

                          Thanks in adavance!

                           

                           

                           

                          Michael

                          • 220. Re: SATA Support Clear as Mud!?
                            rpartmann Expert

                            Hi,

                             

                            here is v0.62 but had no time to try it with 3.5u2.

                             

                             

                             

                            .. so now i´m off to Italy .... espresso, aperol spritz, pesce, grappa

                             

                            kind regards,

                            reinhard

                            • 221. Re: SATA Support Clear as Mud!?
                              excelsi Novice

                               

                              Hi Reinhard,

                               

                               

                              thanks for the quick answer and the script.

                               

                               

                              I tried it but the same errors come up again...

                               

                               

                               

                               

                               

                              But first...a great time in italy

                               

                               

                               

                              Michael

                               

                               

                              • 222. Re: SATA Support Clear as Mud!?
                                Mr Gimper Enthusiast

                                Downloaded ESX3i and did the USB boot thing, and am happy to say that ESX3i detects both the onboard NIC and the SATA controller (ESX 3.5 didn't). Well pleased, considering these boxes are around £115 each (with £55 for a corsair 4gb mem kit). A proper install of ESX3i to disk will not work as it doesn't detect the onboard SATA during install. Using the USB boot, I have created a VMFS 3 datastore on the local SATA disk no problems.

                                 

                                Got myself 2 running ESX3i from Kingston DataTraveller 100 1gb USB keys (PC world do 2 for £9). 6GB RAM each ... works a dream. The ML even has internal USB port on the mobo

                                 

                                 

                                Now to buy a 3rd and run it as an iSCSI server

                                 

                                 

                                Edit: To avoid confusion, I'm referring to ML115 G5's - Opteron 1214 dual cores

                                • 223. Re: SATA Support Clear as Mud!?
                                  jonasb Novice

                                   

                                  Mr Gimper: This is excellent news that you can install ESX3i on a USB in the ML115. I will try this right away!

                                   

                                   

                                  So I guess you'll use the 3rd iSCSI server as shared storage (any Red Hat or any other suggestions?) to be able to do Vmotion? 

                                   

                                   

                                  • 224. Re: SATA Support Clear as Mud!?
                                    Mr Gimper Enthusiast

                                     

                                    Yes, I plan to run the 3rd as an iSCSI server. There are a few free Windows iSCSI targets, or I'll run openfiler.

                                     

                                     

                                    I've been buying dual-port NICs from ebay like they are going out of fashion

                                     

                                     

                                    Have a gig card in each ML dedicated to iSCSI, and enough cards to make 2 NICs in the iSCSI box dedicated to iSCSI. The plan is just to hook each ML to a port on the iSCSI box using crossover.

                                     

                                     

                                    Will have a nice little setup then

                                     

                                     

                                    1 13 14 15 16 17 Previous Next