1 2 3 4 5 6 Previous Next 157 Replies Latest reply on Apr 18, 2008 3:56 PM by Badsah Go to original post
      • 45. Re: VI 3.5 Update 1 upgrade experiences
        FrancWest Novice

         

        Hi,

         

         

        just installed the VI update 1, but the client (shows version 84767 for both server and client) keeps crashing. During use it suddenly complains about the vpx logfile is in use by another process and few seconds after that it just shuts down. This happens on both clients we installed the VI client on.

         

         

        Franc.

         

         

        • 46. Re: VI 3.5 Update 1 upgrade experiences
          jasonboche Champion
          vExpert
          FrancWest wrote:

           

          Hi,

           

           

          just installed the VI update 1, but the client (shows version 84767 for both server and client) keeps crashing. During use it suddenly complains about the vpx logfile is in use by another process and few seconds after that it just shuts down. This happens on both clients we installed the VI client on.

           

           

          Franc.

           

           

           

          I'm having these issues as well on both clients I installed the VIC on.  I've uninstalled all VC components waiting to decide on what to do.  To roll back to the previous version of VC, the database will have to be restored from backup.  I had tried rolling back to the previous 2.5.0 version of VC but the VC service won't start.  Assuming something in the database changed as a result of the Update 1 upgrade.

           

           

           

           






          [i]Jason Boche[/i]

          [VMware Communities User Moderator|http://communities.vmware.com/docs/DOC-2444][/i]

          • 47. Re: VI 3.5 Update 1 upgrade experiences
            FrancWest Novice

             

            I think I revert back to the previous version then, because this isn't workable.

             

             

            Great way of quality control by VMWare.

             

             

            Franc.

             

             

            • 48. Re: VI 3.5 Update 1 upgrade experiences
              FrancWest Novice

               

              looks like the 64192 version of the VIC is much more stable. I installed it on my machine and didn't crash so far. The VI server is still the 84767 version and looks like the old client is able to talk to that one.

               

               

              Franc.

               

               

              • 49. Re: VI 3.5 Update 1 upgrade experiences
                java_cat33 Master
                FrancWest wrote:

                 

                Hi,

                 

                just installed the VI update 1, but the client (shows version 84767 for both server and client) keeps crashing. During use it suddenly complains about the vpx logfile is in use by another process and few seconds after that it just shuts down. This happens on both clients we installed the VI client on.

                 

                 

                Franc.

                 

                I'm having these issues as well on both clients I installed the VIC on.  I've uninstalled all VC components waiting to decide on what to do.  To roll back to the previous version of VC, the database will have to be restored from backup.  I had tried rolling back to the previous 2.5.0 version of VC but the VC service won't start.  Assuming something in the database changed as a result of the Update 1 upgrade.

                 


                [i]Jason Boche[/i]

                [VMware Communities User Moderator|http://communities.vmware.com/docs/DOC-2444][/i]

                 

                 

                 

                Once again - surely this must have been tested before being released?

                • 50. Re: VI 3.5 Update 1 upgrade experiences
                  jasonboche Champion
                  vExpert
                  JohnTroyer wrote:

                  I have been told the following:

                   

                  84767 is the right build for VC. 84782 is the VIM Installer build. If you look at the release notes:

                  http://www.vmware.com/support/vi3/doc/vi3_esx35u1_vc25u1_rel_notes.html

                  you'll see that the build numbers are:

                  VMware Infrastructure Management Installer | 10 APR 2008 | Build 84782

                  VirtualCenter 2.5 Update 1 | 10 APR 2008 | Build 84767

                   

                  Program management looked into this yesterday when we forwarded them this thread, but their answer didn't get back out all the way here to the community. That was a process issue -- sorry. We'll also attempt in the future to overdocument and overexplain when build numbers don't all match like this.

                   

                  In the past, the build numbers of VirtualCenter matched what was on the website.  Communication explaining the discrepancy would be very helpful.

                   

                  If I've missed something or if there are still issues, please let us know.

                   

                  The active discussion on why the download MD5SUMs don't match the website has been overlooked.

                   

                  I've downloaded the VirtualCenter .ZIP file 4 times (twice today, once yesterday, and once on 4/10).

                   

                  Each time I download, I get an MD5SUM of 6201bd703a932750ca2b4b9fe68996d8

                   

                  The posted MD5SUM on the website for the VirtualCenter .ZIP file is 9146aa4743c0a56e37921f62fb898a64

                   

                  The .ZIP file on the VMware downloads website doesn't match the posted MD5SUM.

                   

                   

                   






                  [i]Jason Boche[/i]

                  [VMware Communities User Moderator|http://communities.vmware.com/docs/DOC-2444][/i]

                  • 51. Re: VI 3.5 Update 1 upgrade experiences
                    FrancWest Novice

                     

                    Another question: is the update 1 for ESX server itself the same as the updates that arrived yesterday via the auto update manager ?

                     

                     

                    The version number on the summary tab for the ESX server shows the latest build, but I'm unsure that all updates that were downloaded using update manager are the same as update 1 or is update 1 more comprehensive?

                     

                     

                    Regards,

                     

                     

                    Franc.

                     

                     

                    • 52. Re: VI 3.5 Update 1 upgrade experiences
                      jasonboche Champion
                      vExpert
                      FrancWest wrote:

                       

                      looks like the 64192 version of the VIC is much more stable. I installed it on my machine and didn't crash so far. The VI server is still the 84767 version and looks like the old client is able to talk to that one.

                       

                       

                      Franc.

                       

                       

                       

                      When I can get the VIC client to open without crashing, I have found the remote console isn't working most of the time.  Opening a remote console just displays a black screen for the console.  No video/GUI of the actual console.  I'm not sure if this is an agent issue or not as my ESX hosts are also being managed by Lab Manager Server as well which installs its own agent onto the ESX hosts.  It wasn't an issue until VC2.5 Update 1.  The previous version of VC2.5 didn't have this issue.  I'd be interested to hear if anyone else is having this particular problem.

                       

                      At this point, I'm rolling back.  Got to dig out the SQL restore tapes :|

                       

                       






                      [i]Jason Boche[/i]

                      [VMware Communities User Moderator|http://communities.vmware.com/docs/DOC-2444][/i]

                      • 53. Re: VI 3.5 Update 1 upgrade experiences
                        FrancWest Novice

                         

                        Jason,

                         

                         

                        do you mean that you get that blank console using the old version of VIC ? I can't reproduce that I'm running the old VIC for some time now without crashing and also can open the consoles of my VM's.

                         

                         

                        Franc.

                         

                         

                        • 54. Re: VI 3.5 Update 1 upgrade experiences
                          beckhamk Expert

                          just installed the VI update 1, but the client (shows version 84767 for both server and client) keeps crashing. During use it suddenly complains about the vpx logfile is in use by another process and few seconds after that it just shuts down. This >happens on both clients we installed the VI client on.

                          This morning I updated VC and VIC only, which are both installed on the same server. We have the exact same issues. It either complains about the vpxlogfile or it just crashes. I spent 5 hours on the phone with vmware tech support and an escaltation engineer and no luck. They wanted to pick back up on monday. Which was ok with us, as we had also installed a VIC on a local desktop and that works no problems.

                           

                          Here is what I am thinking - our server that has both VC and the VIC installed, we also have the update manager and converter plugin installed. My local desktop and another server (seperate from the vc server) has the VIC working fine. The only difference is that they both do not have any of the plugins installed.

                           

                           

                          I really have to laugh at myself on this one. I always wait a week or two before updating any new softwares (outside of vmware and including vmware). But today I completely over looked when exactly these had been released. But I can say that VC seems to run just fine using VIC from the other two machines. Anyone seeing this same work around as I?

                          • 55. Re: VI 3.5 Update 1 upgrade experiences
                            RParker Guru

                             

                            Well our experience is the exact opposite.  I found this new build to be more stable.  Of course I have been running it for a day or less, but it sure seemed like it was a bit faster and more stable.

                             

                             

                            We have ALL the plugins enabled, and even the svmotion plugin, and not even the slightest quirk in the client.  I installed the VIC on the VC server and my machine (running vista) and a few others, but so far the new build seems to be better than before.

                             

                             

                            • 56. Re: VI 3.5 Update 1 upgrade experiences
                              RParker Guru

                               

                              ESX update 1 includes ALL patches up to date, so if you install ESX update 1 or update your existing servers the build should be the same.

                               

                               

                               

                               

                               

                              So yes this should be a comprehensive update.

                               

                               

                              • 57. Re: VI 3.5 Update 1 upgrade experiences
                                beckhamk Expert

                                 

                                I just noticed that none of our templates which are stored on a lun show up when switching to the Virtual machines and templates like they used to.  They are still located on the lun though.

                                 

                                 

                                • 58. Re: VI 3.5 Update 1 upgrade experiences
                                  jpoling Expert

                                   

                                  I am not seeing the instability of the VIC as some are.  It seems to work just fine - though I do have that different build number.  I will probably continue with upgrading our hosts next week unless there are other red flags that show up here.

                                   

                                   

                                  Jeff

                                   

                                   

                                  • 59. Re: VI 3.5 Update 1 upgrade experiences
                                    jasonboche Champion
                                    vExpert
                                    beckhamk wrote:

                                     

                                    I just noticed that none of our templates which are stored on a lun show up when switching to the Virtual machines and templates like they used to.  They are still located on the lun though.

                                     

                                     

                                     

                                    That's usually not too much of a a big deal.  Simply use VC to browse your datastore and right click each template and import.  viola!

                                     

                                    Jas

                                     






                                    [i]Jason Boche[/i]

                                    [VMware Communities User Moderator|http://communities.vmware.com/docs/DOC-2444][/i]

                                    1 2 3 4 5 6 Previous Next