3 Replies Latest reply on Mar 25, 2008 6:14 AM by BigBubbaJ

    Compatibility with Workstation 6.0

    furia Lurker

      Is (or will) Server 2.0 be compatible with Virual Machines created under VMWare Workstation 6.0?

       

      Thanks.