2 Replies Latest reply on Mar 1, 2007 3:12 AM by gagomes

    Does VI 3 require VC 2.x to work?

    gagomes Novice

      Hello,

       

      I am in the process of starting the migration of a couple of VMWare ESX 2.5.x servers to VI3. I'm wondering if having Virtual Center 2.x is an absolute requirement as some of our customers can't spend more money on another server for this purpose.

       

      Thanks