8 Replies Latest reply on Jun 16, 2020 2:53 AM by scott28tt

    netbackup 8 is compatibility with vcsa 6.5 u2

    Faisan Lurker

      We have to migrate vcenter 5.5 to Vcsa 6.5 u2. the backup software we have netbackup 8 is compatibility with vcsa 6.5 u2??