7 Replies Latest reply on Apr 2, 2020 12:00 AM by larstr

    ESXi 5.5 HPE - Trying to install web client, but prereq fails...

    Joe_Papa Novice

      I have ESXi 5.5 HPE installed on my ProLiant ML350 G6 server and I want to use the web client to manage it. I have downloaded the vSphere 5.5 package and tried to install the vCenter Single Sign-On as a prerequisite to the vSphere Web Client but it fails. According to the log file it is failing while trying to install TCServer version 5.5. Any help to get the web client working would be great. Thanks.