0 Replies Latest reply on Jan 9, 2020 12:28 PM by johnmmalonecbt

    Network printing settings persistence issues

    johnmmalonecbt Novice

      Most of our printing in house is done through printerlogic / printercloud and any printers setup using this all seem to work.  We just have 2 drivers (a Toshiba and an HP) that are in the golden image.  Users select their printer to add via ourdomain.printercloud.com and these printers persist just fine.  The issue we are having is one off network printers that are not in printercloud.

       

      The user will add printer, Add a printer using TCP/IP or hostname, then add the same Toshiba or HP driver we use for printercloud - it even asks if we want to use the existing driver.  Can do a test print and print until logoff, then the aren't there.

       

      We are using the standard Windows settings / Network Printers in UEM.

       

      Horizon 7.9

      UEM 9.8

       

      Below is the settings we are capturing.  I don't know if we are missing some settings to save the printers installed outside of printercloud, but they are the same IP based printers?

       

      #

      [IncludeRegistryTrees]

      HKCU\Printers

      HKCU\Software\Microsoft\Windows NT\CurrentVersion\Devices

      HKCU\Software\Microsoft\Windows NT\CurrentVersion\PrinterPorts

       

      [IncludeIndividualRegistryValues]

      HKCU\Software\Microsoft\Windows NT\CurrentVersion\Windows\Device

      HKCU\Software\Microsoft\Windows NT\CurrentVersion\Windows\UserSelectedDefault