1 2 3 4 5 Previous Next 64 Replies Latest reply on Nov 20, 2019 3:01 AM by TKnijn Go to original post
      • 60. Re: vsphere 6.7 LSI raid card, can't get drive status
        jeffshead1 Lurker

        I have a 9260-8i and I have not updated from 9.5U1 because of the lack of legacy RAID controller support with newer versions of vSphere.

         

        Can someone please chime in and tell us if 9.7U3 and LSA for 9260-8i provides enough features to actually be viable? Does it monitor and send email alerts about disc & battery issues? Can it maintain (discharge/recharge) the BBU like MSM does with 9.5U1?

        • 61. Re: vsphere 6.7 LSI raid card, can't get drive status
          yzsz Novice

          Hi freeloader3,

           

          Mine is: Version:007.010.007.000, for Win x86 and x64. And the latest/current version is 007.011.006.000. LSA has several option during installation, and I chose 'Gateway....'. Once done, double-click the LSA icon on your Win-Desktop, and your browser will open a new tab to launch the service. Then input the right IP to discover your ESXi host and it will show up if all is in order. Use your ESXi host's username/password to login.

           

          Please make sure the IP addresses of both of your ESXi host and Windows Workstation are in the same IP segment, e.g., 192.168.1.0/24. If there is a need, you may add an line in your Windows 'hosts' file(C:\Windows\System32\drivers\etc\):

           

          YourESXiHostName     192.168.1.x

          1 person found this helpful
          • 62. Re: vsphere 6.7 LSI raid card, can't get drive status
            freeloader3 Lurker

            Thank you so much.

            Downloaded the latest (004.189.000.000) from https://datacentersupport.lenovo.com/ru/ru/downloads/DS539307 and it works fine without any magic.

            • 63. Re: vsphere 6.7 LSI raid card, can't get drive status
              srwsol Enthusiast

              Excellent!   I upgraded from 6.5U1 to 6.7U3 this past weekend and found that I couldn't check my raid device status.  I downloaded the LSA software, installed it on Win7 (yes it installs on Win7 even though it doesn't list it as supported), and it all just worked with the stock lsi_mr3 and lsiprovider drivers that were installed by the 6.7U3 update process.   Looks like all the functionality that was present in the old Megaraid Storage Manager is here, and the bonus is that there isn't a fight each time getting the software to find the ESXi server. 

               

              P.S.  Has anyone gotten the email alerts to work?  I can't seem to get it to send any emails.  When I click test, it just comes back and nothing happens.  I run my own email server and I can verify that it saw nothing.  If I deliberately put in a bad IP address it says that it can't send the mail, so it's doing something. 

               

              screengrab.jpg

              • 64. Re: vsphere 6.7 LSI raid card, can't get drive status
                TKnijn Lurker

                I got email working just fine.

                Test it again while monitoring with sysinternals might shed some light on it...

                1 2 3 4 5 Previous Next