5 Replies Latest reply on Oct 20, 2019 7:02 AM by daphnissov

    vROP Network Usage Metric

    Soap01 Novice

      Trying to understand what I am seeing below. I have a system that had multiple storage migration events take place but only 2 of those events shown below indicate that there was a network outage. When checking all other metrics and guest OS logs I do not see anything that would indicate that a network issue happened, but why would I shown the 'zero values' at the 2 time points below? Has anyone seen something like this before?

      vrop_network.jpg

        • 1. Re: vROP Network Usage Metric
          daphnissov Guru
          Community WarriorsvExpert

          Because there seems to be no network utilization at those time slices does not mean there was a "network outage". The system may have simply been processing one or more requests. Are there other symptoms which have triggered you or are you only concerned about what you're seeing in this metric graph? If "no" then I wouldn't worry too much about it.

          • 2. Re: vROP Network Usage Metric
            Soap01 Novice

            The application team has reported issues at multiple times through that day but as far as I can tell none of them line up specifically with those data points. That being said they are aware of them and are pushing to understand why that zero value was present.

            • 3. Re: vROP Network Usage Metric
              daphnissov Guru
              Community WarriorsvExpert

              I would suggest you need to attempt to correlate this metric with others in your environment, like others on the same host, storage, network, and anything else you have under vROps management. These two metrics simply don't give you enough information to determine a root cause.

              • 4. Re: vROP Network Usage Metric
                Soap01 Novice

                I agree and that has been what I have done, I can find no correlation with anything else to indicate some type of network connectivity event occurred at those two time points. I have 4 migration events that occurred that day and only these 2 events shows that 'zero value' while the other 2 events did not. I will point out that the 2 events that did not show an issues were events that involved storage and host migration at the same time. (moving to another cluster with different storage) If anything I would have those those would have been the events that had an opportunity to show what we were seeing.

                 

                 

                • Network |Usage Rate
                  • 9:58:02AM thru 10:03:02AM (value: 0)  (Note: 5 minute sampling window)
                  • 4:18:02PM thru 4:23:02PM (value: 0)  (Note: 5 minute sampling window)
                • Storage Migration (VMWare)
                  • 9:51:01AM (start) – 10:07:28AM (complete)
                  • 4:11:00PM (start) – 4:26:19PM (complete)
                  • 7:03:27PM (start) – 7:17:35PM (complete)  *this was a vmotion to another cluster and storage move
                  • 8:51:58PM (start) – 9:08:00PM (complete)  *this was a vmotion to another cluster and storage move
                • 5. Re: vROP Network Usage Metric
                  daphnissov Guru
                  Community WarriorsvExpert

                  If there are no metrics which are correlating, you might want to pull vmkernel logs from the target host and inspect within that time window.