1 Reply Latest reply on Aug 18, 2019 12:22 AM by IRIX201110141

    Can't disable Delayed Ack

    OaktonIT Novice

      Hello,

       

      We followed this KB doc to disable delayed ack: https://kb.vmware.com/s/article/1002598.  While this looks like it works, when you grep the iscsi initiator database it shows for one iscsi connection that it is still enabled.  So I found this solution: https://www.virtual-allan.com/disable-delayed-ack-for-iscsi-on-esxi-not-always-working/ .  This doesn't work either because when you go to remove all static targets it fails with the same connection that is still enabled saying that the path is busy.  Well we are booting off our SAN so this is not a surprise.  So what steps do I have to take to disable delayed ack for the iSCSI target pointing to our boot volume?  Yes, I have an open ticket with VMware but they haven't found a solution yet either.  Anyone else hit this?  We are currently on ESXI 6 build 9313334.  TIA!