5 Replies Latest reply on Aug 9, 2019 5:01 AM by recepyuksel

    VMware VCSA 6.5 U3  to Migration Support 6.7 Compatible Versiyon Publish Date?

    recepyuksel Enthusiast
    vExpert

      Hi,

       

      My customer used VMware vCenter 6.5 U3 (VCSA), VMware compatible table can not support this version Vmware vCenter 6.7.

       

      Do you now new 6.7 versiyon publish date and this version (6.5 U3) upgrade supported 6.7 compatibilty?

       

      Thank you very much.