1 2 Previous Next 17 Replies Latest reply on Jul 31, 2019 9:51 AM by craigso Go to original post
      • 15. Re: Property not being passed to Software Component script
        Vsure Novice
        Can I assume your users are not members of the "Support" or "Manager" roles in the Business group?  There us a known issue and PR open for needing to "Show in Request" in order for Custom Properties to be passed to vRO.
        • 16. Re: Property not being passed to Software Component script
          daphnissov Guru
          Community WarriorsvExpert

          Yes, his users are not support or manager, that's why this is an issue. The PR isn't actually a PR and it won't be fixed. As laid out in linked threads, this behavior is intended and was developed to mitigate security concerns.

          • 17. Re: Property not being passed to Software Component script
            craigso Enthusiast

            Another update for this particular issue. After getting all the issues resolved for the particular software component mentioned in this thread, the same issue came up with a different software component. The behavior was exactly the same, properties not being passed. But in that case with the properties configured correctly, the values would not get passed to the software component.

             

            I tried cloning the software component and the issues followed the new component as well. The only fix I could find was to recreate the software component from scratch. I've got a case open with support to try to identify the root cause to prevent this from happening again.

            1 2 Previous Next