1 Reply Latest reply on Apr 8, 2019 9:25 PM by RobertLTate

    NSX-T 2.4 - Management cluster ;  VM Clustering In Progress

    nealpeters86 Novice

      Hello,

       

      I've did a clean installation of NSX 2.4 in our environment. I've created a cluster of the management cluster (3 NSX Managers), but the GUI is still showing VM Clustering in progress.

      When I logon to the NSX Managers via ssh and run the command get cluster status and get cluster status verbose then everything is showing up and running.

       

      All nodes can ping eachother, DNS is set correctly, NTP is set correctly.

       

      It seems like it's a GUI bug, since the cluster status is stable and up via the CLI.

      I've also rebooted all the 3 managers.

       

      Regards,

      Neal

        • 1. Re: NSX-T 2.4 - Management cluster ;  VM Clustering In Progress
          RobertLTate Lurker
          VMware Employees

          I have the same issue, but in my case I deleted the VM from the vCenter in an attempt to get the NSX manager to fail and let me retry. It never did. I tried multiple reboots and have even gone into the CLI on the managers and confirmed that the node is removed.

           

          No luck. The database seems to be keeping a record of the installation status and the option to terminate and delete is not available.

           

          I was able to deploy a 3rd controller using a different name and ip as the in use name and ip will not release from the stateful database.

           

          I am doing this in the NSX-T 2.4 beta lab and my resort to a clear installation of everything to see if the issue can be resolved.