1 44 45 46 47 48 Previous Next 711 Replies Latest reply on Jul 10, 2019 11:35 AM by Thomas000 Go to original post Branched to a new discussion.
      • 705. Re: vSphere Web Client is so bad that my experience managing and supporting VMware has turn to &^#$%@
        hyvokar Enthusiast

        Couple of observations of the new html5 client...

         

        1) you cannot add datastore. you have to use host client for this

        2) after datastore migrations summary page for VM shows incorrect datastores, refresh does not help

        3) mouse not working in remote console when installing 2012r2 server

        4) cant add floppy drive (or remove)

         

        So...

        Fully Featured HTML5-based vSphere Client Coming in Fall 2018 - VMware vSphere Blog

        • 706. Re: vSphere Web Client is so bad that my experience managing and supporting VMware has turn to &^#$%@
          bigvern2 Enthusiast

          ""

          And the first release of the vSphere Web Client with ESXi 5.1 is now 4 or 5 years ago. And it has been constantly developed and improved. Of course there were always new bugs and regressions. That's how it is in the software development of complex programs. And one can argue surely whether it was not already foreseeable that Flash is a dead horse at that time.

           

          But let's be honest. The HTML5 based vSphere client exists now for almost 2 years and meanwhile (at the time of vSphere 6.7) all common features are implemented with very few exceptions. That means that the new vSphere client can be used for at least 95% of all daily work.""

           

           

          thats a sales pitch if ever I read one, for those at the coal face the thread is entirely legitimate.

          we're on all new cisco kit and 6.7 and its still pants.

          • 707. Re: vSphere Web Client is so bad that my experience managing and supporting VMware has turn to &^#$%@
            hyvokar Enthusiast

            How do you add a user to administrator group with standalone ESXI-server with host client?

            I can create a new user, but cannot find anywhere where to assign it to local admin group.

            • 708. Re: vSphere Web Client is so bad that my experience managing and supporting VMware has turn to &^#$%@
              hyvokar Enthusiast

              Ok, found it... although VMware Knowledge Base  recommends using vSphere Client, you CAN actually do this with host client.

              1) add user go to host -> manage -> Security & users -> users and add user

              2) no need to go look for the Roles section, it would be too obvious

              3) instead go back to host , click actions, click permissions, and then AGAIN click add user, type the user name you just created and assign it to the whatever group you like.

               

              Now THIS is what I call 'innovative' UI design.

              • 709. Re: vSphere Web Client is so bad that my experience managing and supporting VMware has turn to &^#$%@
                IvarHome Enthusiast

                Yes, software development is today everywhere in very low quality state. First, java based webclient is much better than HTML5. In HTML5 there information is much harder to get, compared with java client. Second, standalone client was the best. Only dumbs try to make things in web. Example standalone client was very fast, and where is topology map in web client, its missing at all.

                • 710. Re: vSphere Web Client SUCKs so bad that my experience managing and supporting VMware has turn to SH**!
                  John21710 Lurker

                  I Recently started configuring 8 new vmware 6.7 host servers, to replace 5.5 & 6.0 servers.

                   

                  Reading how bad the GUIs were getting over the past couple of years is why we did not upgrade sooner.  We HOPED 6.7 would be better.  :-(

                   

                  In the 5.5 or 6.0 vSphere client I clicked on the host > Configuration > Networking it showed a very nice picture of ALL vswitches.....EVERYTHING I needed to know was right there on 1 screen.....scroll up/down.....instantly knew everything about everything. There was a little box to the right I could click and it would tell me what switch + port was plugged in.

                   

                  In 6.7 U1 web client and 6.7 U1 vCenter this appears to be gone????  You now can ONLY SEE ONE VSWITCH at a time.....and the information is only partly there......and I have to constantly flip between all of the individual vswitch/vmkernel/port groups screens to figure out what is where.

                   

                  THIS IS GARBAGE!!! If VMware is not going to listen to their CUSTOMERS (we have thousands of enterprise licensed VMware servers) then I'm going to recommend to our management that we look for a better solution.

                   

                  The back end product is good.....your customer / user / gui interface......what we see and work with every day......is terrible.

                   

                  Would you proudly drive a Ferrari with a smashed in fender and grill??  That's exactly what the user interface for 6.5 & 6.7 feel like.

                  • 711. Re: vSphere Web Client SUCKs so bad that my experience managing and supporting VMware has turn to SH**!
                    Thomas000 Novice

                    Same here. I held out upgrading for as long as I could, knowing I'd have to wave goodbye to the thick vSphere Client for a shitty HTML5 interface.

                     

                    And it truly is as bad as I feared.

                     

                    It is sloooow compared to the thick client.

                    OVA image export is completely missing.

                    OVF export option is there but doesn't actually work.

                    The performance monitor flickers with every refresh, making it unbearable to use.

                    The UI is entirely unintuitive for anything but the most basic functionality.

                    Sorting/ordering of VMs doesn't work in the Navigator window; everything is just random.

                    The Navigator window on radom refuses to even shot the list of VMs.

                    View options aren't retained and resizing panels is a crapshoot.

                    Having to either deal with certificates or constantly work around browser warnings is bonus turd on top of everything else.

                     

                    And this is just what I have from fairly light use over the past few months. It's a total bag of balls. I guess my choices are either downgrading to 6.0 or switching to HyperV. I've resisted the latter for years but all of a sudden it looks like a way more attractive option. Pity.

                    1 person found this helpful
                    1 44 45 46 47 48 Previous Next