0 Replies Latest reply on Feb 8, 2019 11:59 AM by Jstrat31

    Setting "Login as Current User" options  via CMD switches and/or GPO settings refuse to take.

    Jstrat31 Novice

      Afternoon everyone.

      I'm having the hardest time getting the Horizon client (4.10) to install with the the Login as current user option available and set as default.

      If I manually install the client and select the options it works fine, but if I use the install CMD switches the options are missing.

      I've also set the Horizon Client GPO settings to force the options but it still wont take. I know the polices are applying since they show in GPRESULT and I've set SSL checking to disabled and that option is working (Client did't want to pay for SSL Cert since its an internal deployment only.)

       

      Here are the CMD switches I'm using

       

      VMware-Horizon-Client-4.10.0-11021086.exe /silent ADDLOCAL=ALL,TSSO VDM_SERVER=##### DESKTOP_SHORTCUT=1 LOGINASCURRENTUSER_DEFAULT=1 LOGINASCURRENTUSER_DISPLAY=1    

       

      I've left out the Connection server URL in this example for security reasons.

       

      Here is the GPO settings.

       

       

       

       

      Has anyone else had this issue before?

       

      My next plan of action is the set the client to install with out the desktop shortcut, and make a GPO to push the shortcut with the "-logInAsCurrentUser true" switch, but I'd rather not have to do that.