13 Replies Latest reply on Dec 29, 2018 7:58 AM by breakr

    vCenter deployment error

    breakr Novice

      Hello,

       

      I am trying to deploy the vcenter 6.7 ISO to my esxi1 lab hypervisor.

       

      However during deployment at 80% i am getting this error:

      Capture.JPG

       

       

      2018-12-29T12:33:27.908+01:00 verbose OVFTool[03768] [Originator@6876 sub=Default] Closing writer. Locator: https://esxi1.labor.local:443/ha-nfc/52b3776c-afa6-677f-8483-093452f5d7db/disk-1.vmdk (Written bytes: 1979236352)

      2018-12-29T12:33:27.908+01:00 verbose OVFTool[03768] [Originator@6876 sub=Default] Upload disk do no convert done

      2018-12-29T12:33:27.908+01:00 verbose OVFTool[03768] [Originator@6876 sub=Default] Curl session torn down

      2018-12-29T12:33:27.908+01:00 verbose OVFTool[03768] [Originator@6876 sub=Default] Locator: VMware-vCenter-Server-Appliance-6.7.0.14000-9451876_OVF10-disk2.vmdk, expected digest: 50699bccc15449fe188f802ad3791e45639fa317

      2018-12-29T12:33:27.908+01:00 verbose OVFTool[03768] [Originator@6876 sub=Default] Got digest from reader factory: locator = VMware-vCenter-Server-Appliance-6.7.0.14000-9451876_OVF10-disk2.vmdk, digest = 0506e086b2d81416022a5f4747c5a2f8eff40f1f

      2018-12-29T12:33:27.924+01:00 verbose OVFTool[05656] [Originator@6876 sub=Default] Exception thrown: class boost::exception_detail::clone_impl<struct boost::exception_detail::error_info_injector<class OvfToolException> >(SHA digest of file VMware-vCenter-Server-Appliance-6.7.0.14000-9451876_OVF10-disk2.vmdk does not match manifest)

      --> [context]zKq7AUsEAQAAAHxHeQART1ZGVG9vbAAAoxYadm1hY29yZS5kbGwAADlrBQArjwUAPRUCAUMUAW92ZnRvb2wuZXhlAAF0NwwBJlAQAcl/BQE6nwUBJKIFANYfFwBXOhcAW3QbAl/aA3VjcnRiYXNlLmRsbAADxGIBS0VSTkVMMzIuRExMAARpHwZudGRsbC5kbGwABDQfBg==[/context]

      2018-12-29T12:33:27.940+01:00 verbose OVFTool[05656] [Originator@6876 sub=Default] Backtrace:

      --> [backtrace begin] product: VMware Workstation, version: e.x.p, build: build-7948156, tag: OVFTool, cpu: x86, os: windows, buildType: release

      --> backtrace[00] vmacore.dll[0x001A16A3]

      --> backtrace[01] vmacore.dll[0x00056B39]

      --> backtrace[02] vmacore.dll[0x00058F2B]

      --> backtrace[03] vmacore.dll[0x0002153D]

      --> backtrace[04] ovftool.exe[0x00011443]

      --> backtrace[05] ovftool.exe[0x000C3774]

      --> backtrace[06] ovftool.exe[0x00105026]

      --> backtrace[07] ovftool.exe[0x00057FC9]

      --> backtrace[08] ovftool.exe[0x00059F3A]

      --> backtrace[09] ovftool.exe[0x0005A224]

      --> backtrace[10] vmacore.dll[0x00171FD6]

      --> backtrace[11] vmacore.dll[0x00173A57]

      --> backtrace[12] vmacore.dll[0x001B745B]

      --> backtrace[13] ucrtbase.dll[0x0003DA5F]

      --> backtrace[14] KERNEL32.DLL[0x000162C4]

      --> backtrace[15] ntdll.dll[0x00061F69]

      --> backtrace[16] ntdll.dll[0x00061F34]

      --> [backtrace end]

      2018-12-29T12:33:27.940+01:00 verbose OVFTool[05656] [Originator@6876 sub=Default] [Vi4Target::Abort] started.

      2018-12-29T12:33:28.143+01:00 trivia OVFTool[05052] [Originator@6876 sub=HttpConnectionPool-000000] [PopPendingConnection] No pending connections to <cs p:018444f8, TCP:esxi1.labor.local:443>

      2018-12-29T12:33:30.221+01:00 trivia OVFTool[05656] [Originator@6876 sub=HttpConnectionPool-000000] [PopPendingConnection] No pending connections to <cs p:018444f8, TCP:esxi1.labor.local:443>

      2018-12-29T12:33:30.221+01:00 verbose OVFTool[05656] [Originator@6876 sub=Default] [Vi4Target::Abort] HttpNfcLease->Abort() is called.

      2018-12-29T12:33:30.221+01:00 trivia OVFTool[05656] [Originator@6876 sub=HttpConnectionPool-000000] [PopPendingConnection] No pending connections to <cs p:018444f8, TCP:esxi1.labor.local:443>

      2018-12-29T12:33:30.221+01:00 trivia OVFTool[05656] [Originator@6876 sub=HttpConnectionPool-000000] [PopPendingConnection] No pending connections to <cs p:018444f8, TCP:esxi1.labor.local:443>

      2018-12-29T12:33:30.221+01:00 trivia OVFTool[05656] [Originator@6876 sub=HttpConnectionPool-000000] [PopPendingConnection] No pending connections to <cs p:018444f8, TCP:esxi1.labor.local:443>

      2018-12-29T12:33:30.221+01:00 trivia OVFTool[05656] [Originator@6876 sub=HttpConnectionPool-000000] [PopPendingConnection] No pending connections to <cs p:018444f8, TCP:esxi1.labor.local:443>

      2018-12-29T12:33:30.221+01:00 trivia OVFTool[05656] [Originator@6876 sub=HttpConnectionPool-000000] [PopPendingConnection] No pending connections to <cs p:018444f8, TCP:esxi1.labor.local:443>

      2018-12-29T12:33:30.221+01:00 verbose OVFTool[05656] [Originator@6876 sub=Default] [Vi4Target::WaitForEntityDestroyDone] The entity 'VMware vCenter Server Appliance' is gone or even not created yet.

      2018-12-29T12:33:30.236+01:00 verbose OVFTool[05656] [Originator@6876 sub=Default] Destruction of ViTarget

       

       

      Any ideas why?

       

      Windows Server 2016, and have cleared the ...appdata\Temp\ folder

       

      Thank you

      Kind regards

      Norbert