1 2 Previous Next 15 Replies Latest reply on Jan 23, 2019 12:20 AM by jmroth

    6.5U2c to 6.7U1 Pre-Upgrade Check Failed

    blde123 Lurker

      Hi,

       

      I'm trying to upgrade my vcsa from 6.5U2c (6.5.0.23100) to 6.7U1 but the pre-upgrade checks always fail.

      The error I get is "Cannot validate target appliance configuration as not enough information from the source appliance can be collected. For more details check out the server logs"

       

      I have tried deleting the new appliance and restarting the upgrade process and I have found this previous thread but that didn't help in my case.

      This appliance was upgraded previously from 5.5 rather than being a fresh install.

       

      I have attached the logs which I hope will provide some clues.

       

      I'm just not sure where to look next

        1 2 Previous Next