3 Replies Latest reply on Aug 27, 2019 1:54 PM by jeff_prince

    ESX.Problem.Hyperthreading.Unmitigated

    derrellb Lurker

      Good Morning everyone,

       

      I have a small environment in our engineering rack and I added 3 additional hosts into the mix.  When I added them into the clusters where my prepared hosts are, the new hosts did not take the VIB's.  I was finally able to force sync the hosts and they were able to get their VTEP's.

       

      When I did those, I then got the following alarm: ESX.Problem.Hyperthreading.Unmitigated

       

      all 6 of the servers are M4's.  But when I go to the Advanced system settings, only the 3 new servers have this as an option to set to true or false (Currently set to false).  The original 3 dont even have that as an advanced setting.  They all six have VMKernal.Hyperthreading and are set to "TRUE"

       

      I am not sure if forcing the sync caused this or what.  I found the KB about this but it talks about this happening when doing an upgrade.  I didn't do an upgrade.

       

      It says that it is a setting to mitigate a CVE security issue.

       

      Any thoughts?

       

      Thanks,

      Derrell