9 Replies Latest reply on Nov 8, 2018 3:38 AM by acmodeu

    6,7U1

    Centosuser Enthusiast

      Dear All,

      Today we have tried to install the new ESXI release patches, however it won't allow us with the below error.

      Can someone please advies how to get this fixed?

       

      Text

       

      [DependencyError] VIB VMware_bootbank_esx-base_6.7.0-1.28.10302608 requires esx-update >= 6.7.0-1.28, but the requirement cannot be satisfied within the ImageProfile. VIB VMware_bootbank_esx-base_6.7.0-1.28.10302608 requires esx-update << 6.7.0-1.29, but the requirement cannot be satisfied within the ImageProfile. Please refer to the log file for more details.