1 Reply Latest reply on Aug 29, 2018 4:20 AM by GayathriS

    VMware support assistant 6.5 is not supported

    itxa Lurker

      Vmware says that " this product is in the process of deprecation for such a long time. Our product engineering team have requested all the customers to use Skyline instead of Support assistant."

      is this true?

       

      If anyone knows something, thank you.