2 Replies Latest reply on Apr 24, 2018 6:39 AM by RoyW_CH

    IE8 32 Bit - Windows 10 1709 64bits

    RoyW_CH Lurker

      Windows 10 - Build 1709 - 64Bits.

       

      I have successfully built the application and included the various DLLs using the following links ( from Xp with IE6, upgraded to IE8, with various dlls .NET 2.0, XMHTML, ActiveX compononents added as required before the rescan)

       

      How to package Internet Explorer 8 - VMware ThinApp Blog - VMware Blogs

      for the initial build.

       

      then added the files as stated in the following ( after modifying the params.ini and rebuiilding)

       

      VMware Knowledge Base

      ( I have the same error in that the browser will not open any Urls.)

       

      In order to get the Application running I set the various files in C:\Program Files (x86)\Windows Internet Explorer 8 (VMware ThinApp)... files to compatibility mode ( tried XP SP3 and Windows 7).  IE 8 opens, very, very slowly and eventually it is possible to enter a URL but nothing happens thereafter.

       

      In the image below , the left hand browser is IE8 32 Bits even though the dropdown box states IE11.  The right hand browser is the real IE11, both are pointing to the same URL.

       

       

      Unfortunately the IE8 never displays anything.  I can only imagine that Thinapp is using some kind of virtual Proxy server to feed IE8.

       

      Has anyone managed to get IE8 running in a 64 bit Windows 10 ( 1709) ?  If so, are there other steps to take over and above those in the links mentioned ?

       

      Cheers