1 Reply Latest reply on Mar 7, 2018 1:58 AM by JuanAntonioVouillamoz

    "Error synchronizing user privilege information with VMware Virtual Center instance"

    neil_murphy Enthusiast

      Hi All.

       

      I'm in the middle of doing a vSphere Optimisation Assessment (VOA) for a customer and had a weird problem today. I started to notice intermittent health issues with the vROps server itself. An error would appear occasionally saying "Error synchronizing user privilege information with VMware Virtual Center instance". Sometimes the problem was resolving itself after about 15 minutes but sometimes it would last for hours. It happened while I was onsite today so I had a look at the recommendations for the alert. That suggested that I should look at the setup of the vCenter Server connection.

       

      I went to the settings for the vCenter adapter and clicked on the test button to check the credentials I was using. The first time I clicked the test failed. The second time the test was successful. But now the adapter stopped collecting. Eventually the appliance stopped responding entirely and wouldn't even respond to pings.

       

      I jumped onto the console of the vROps appliance and saw this error message "Authentication token is no longer valid; new one required". At this stage I decided that the only option was to restart the appliance.

       

      Has anyone seen this sort of problem before? I've attached a couple of screen shots.

       

      Cheers,

      Neil.